Singapore nodes are under maintenance

Incident Report for Nexitally

Resolved

This incident has been resolved.
Posted Jun 16, 2020 - 16:54 UTC

Identified

Singapore nodes are under maintenance, please switch to other nodes for the time being.
Posted Jun 16, 2020 - 14:12 UTC
This incident affected: Transit/Anycast/PoP Network-infrastructure (Anycast China-Singapore, Nexitally POP Network-infrastructure - SG).